Dispositivos disponibles

La aplicación para el tratamiento de la diabetes
Accu-Chek® Connect es compatible con los dispositivos Apple® — iOS 9, iOS 10, iOS 11, iOS 12:

iPhone® 4s, 5, 5c, 5s, 6, 6 Plus, 6s, 6s Plus, 7, 7 Plus y SE, 8, 8 Plus, X, XR, XS, XS Max

iPad® 3, 4, iPad Air, Air 2, iPad mini, mini 2, mini 3
y mini 4

La aplicación para el tratamiento de la diabetes Accu-Chek® Connect es compatible con los teléfonos siguientes que utilizan Android® versión 4.4 o superior:

Google® — Android 4.4, 5.0, 5.1, 6.0, 7.0, 8.0, 9.0
Nexus® 5X, 6 and 6P
Pixel®, XL, 3, 3 XL

HTC® — Android 4.4, 5.0, 5.1, 6.0, 7.0, 8.0, 9.0
One® M9

Huawei® — Android 4.4, 5.0, 5.1, 6.0, 7.0, 8.0, 9.0
Y6 Pro, P9®, P9 Plus

LG® — Android 4.4, 5.0, 5.1, 6.0, 7.0, 8.0, 9.0
Optimus L70
G3®, G4® y G5®

Motorola® — Android 4.4, 5.0, 5.1, 6.0, 7.0, 8.0, 9.0
Moto® G4

OnePlus® — Android 4.4, 5.0, 5.1, 6.0, 7.0, 8.0, 9.0
3

Samsung® — Android 4.4, 5.0, 5.1, 6.0, 7.0, 8.0, 9.0
Galaxy S® 9 and S9 Plus
Galaxy S® 8 and S8 Plus
Galaxy S® 7 and S7 Edge
Galaxy S® 6, S6 Edge, S6 Edge+® and S6 Active
Galaxy S® 5, S5 Mini, S5 Sport and S5 Active
Galaxy S® 4, S4 Mini and S4 Active
Galaxy S® III and S III Neo
Galaxy Note® II, 3, 4, 5, 7 and Edge
Galaxy Alpha®
Galaxy K zoom
Galaxy Core™ 2 and Prime
Galaxy Ace® 4
Galaxy A5® (2016, 2017)
Galaxy A3® and A3 2016
Galaxy J1® (2016) and J1 Mini
Galaxy J2
Galaxy J3® (2016)
Galaxy J7®

Sony® — Android 4.4, 5.0, 5.1, 6.0, 7.0, 8.0, 9.0
Xperia® Z3

Vodafone® — Android 4.4, 5.0, 5.1, 6.0, 7.0, 8.0, 9.0
Smart Kicka